About

Features

Gallery

Purchase

Demo






The demo can be downloaded from the following locations: Additional dependencies may be required, see below.



Please note that though it is not a dependency of the core program for the most part, the .Net framework (version 4) is used by many addins and components, and is a required perquisite before installation.

Users of Windows 7 premium and Vista will get the best experience by disabling “Desktop Composition” for the application. Administrative rights are required for installation.

Note, this demo is based on a pre-release version of 5.1b and may contain minor differences and possible bugs from the final release version.